Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Username and password do not work for sandbox but do log into the operational site

Shannon Copeland Sep 19, 2017 06:16AM PDT

The username and password that I'm using to upload persons into SWIS WILL log into the operational site but give an invalid username password when trying to log in to sandbox to validate the upload before loading it to the live site... any suggestions?

1 Community Answers

Best Answer
Katie Schulz Sep 19, 2017 07:25AM PDT

The SWIS Sandbox is a snapshot of the school’s account from the previous day. If you recently changed your access level or password, the Sandbox won’t reflect those changes until the following day.


This question has received the maximum number of answers.



Contact Us

We're available 7 AM–4 PM Pacific, Monday–Friday

Post a Public Question Email Us

Phone & Fax

Phone: 855-455-8194
Fax: 541-346-2471

Mailing Address

1235 University of Oregon
Eugene, OR 97403-1235

Sign Up for the PBISApps Newsletter

Subscribe to our quarterly newsletter to stay up-to-date with all our news, updates, and releases!

Image of two speech bubbles

We're Here to Help!

Search our support forum or ask a question.
We're also available by chat, email, or phone when you need live help!    Go to Support »

Products

SWIS Suite:   SWIS   |   CICO-SWIS   |   ISIS-SWIS

PBIS Assessment   |   PBIS Evaluation

Let Us Help You

Video Tutorials   |   Materials

Training   |   Support   |   Contact Us

Join the Conversation

Copyright © 2016 Educational and Community Supports, All Rights Researved   |   Confidentiality & Security   |   Customer service software powered by Desk.com

In affliation with the    University of Oregon

pbisapps@gmail.com
http://assets0.desk.com/
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete